ECS 404 error with Geodrive upload to an S3 bucket
Information
Summary: |
Diagnosing a 404 error when using Geodrive when uploading a file to an S3 bucket via the ECS Connection Manager. |
Environment: |
Product: ECS Connection Manager Version: Any Platform: Any Application: Geodrive via Dell EMC S3 |
Question/Problem Description: |
When uploading a file to an S3 bucket using Geodrive via the ECS Connection Manager, a 404 error is returned and the upload fails. |
Steps to Reproduce: | |
Error Message: | |
Defect Number: | |
Enhancement Number: | |
Cause: | |
Resolution: | The 404 error represents an issue with finding the S3 bucket to where the file is uploaded via Geodrive. This is an error originating from the server. The bucket may not exist or cannot be reached. Ensure the correct bucket name/pathway is being used and that the bucket is available before proceeding. |
Workaround: | |
Notes: |
Dell EMC ECS: https://support.kemptechnologies.com/hc/en-us/articles/6600308113421-Dell-EMC-ECS |
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