Ticketbleed (CVE-2016-9244)

A BIG-IP virtual server configured with a Client SSL profile that has the non-default Session Tickets option enabled may leak up to 31 bytes of uninitialized memory. A remote attacker may exploit this vulnerability to obtain Secure Sockets Layer (SSL) session IDs from other sessions. It is possible that other data from uninitialized memory may be returned as well.

The LoadMaster is not affected by this vulnerability. This vulnerability is only applicable to F5 BIG-IP appliances.

For more info see the following links:

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9244

https://filippo.io/Ticketbleed/

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9244

 

Was this article helpful?

0 out of 0 found this helpful

Comments