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No link on 10/100Gb monitoring port

 

Information

 

Summary:

Possible causes of non established connection on monitoring port for 10/100Gb Flowmon Probes.

Environment:

Product: FOS

Version: Any

Platform: HW

Question/Problem Description:

Why there is no link on monitoring port?

Steps to Reproduce:  
Error Message:

Monitoring port X on ethY exceeds license speed limit

For Flowmon 12.1.1. and lower
Monitoring port X on ethX is not licensed

Defect Number:  
Enhancement Number:  
Cause:

1. Transceivers are inserted in the Probe, but not connected by fiber cable, therefore NIC does not report speed.
2. Incompatible or defective transceivers.

3. Problem on the TAP, switch and fiber cable side.

Resolution:

1. Plug in fiber cables and create connection for monitoring ports.

2. Flowmon supports and supplies Finisar and Intel transceivers without branding.
Use supported transceivers or if it is possible, install Intel firmware.
If you have 2 monitoring ports available on the Probe, you can verify the functionality of transceivers by connecting monitoring ports together.

3. Check your network devices and fiber cables.
Run this command to list module info and optical diagnostics:

sudo /sbin/ethtool -m eth2

Transceiver type should be visible.
Value Receiver signal average optical power should be between -1 and -9 dBm (0.79 and 0.13 mW).

Workaround:  
Notes:  

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