Kemp Support, how can we help?

The latest application delivery knowledge and expertise at your fingertips.

Vulnerability CVE-2023-22809

 

Information

 

Summary:

Details about CVE-2023-22809

Environment:

Product: FlowmonOS

Version: All

Platform: All

Question/Problem Description:

Sudoedit bypass inSudo<=1.9.12p1.

Full details of the vulnerability can be founded on following URL https://access.redhat.com/security/cve/cve-2023-22809

Steps to Reproduce:  
Error Message:  
Defect Number:  
Enhancement Number:  
Cause:  
Resolution:

FlowmonOS doesn't contain any rules which can cause security breach related to CVE-2023-22809. When new package for sudoedit will be released it will be part of standard Flowmon update package.

Workaround:  
Notes: https://access.redhat.com/security/cve/cve-2023-22809

Comments