Kemp Support, how can we help?

The latest application delivery knowledge and expertise at your fingertips.

WUI PIV card authentication doesn't work in recent firmware

 

Information

 

Summary:

This article will cover why PIV card authentication to the web UI doesn't work in later versions of firmware.

Environment:

Product: LoadMaster

Version: 7.2.57, 7.2.58

Platform: Any

Application: Any

Question/Problem Description:

With version 7.2.54, PIV authentication could be used by selecting in the Certificate to User Mapping the option User Principal Name. This option, and all other options from the dropdown return an "Login Failed" when connecting. We can only use bal for administering the Load Balancers. We require to have PIV for security reasons.

Steps to Reproduce: Upgrade to firmware 7.2.57 or 7.2.58 and attempt to authenticate to the web UI with a PIV card.
Error Message:  
Defect Number: LM-1913
Enhancement Number:  
Cause: This is a known bug.
Resolution:

Firmware to fix this bug is set for release in March of 2023. It is encouraged to upgrade to this version of firmware when available.

Notifications for release can be obtained by following these instructions: https://support.kemptechnologies.com/hc/en-us/articles/12483553423501-How-to-be-alerted-when-new-firmware-is-released

Workaround:  
Notes:  

Comments