Customer traffic from Office 365 blocked by load balancer
Information
Summary: |
User complain that traffic from office 365 is not reaching the LB on SMTP service |
Environment: |
Product: Loadmaster Version: Any Platform: Any Application: Microsoft Exchange SMTP |
Question/Problem Description: |
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Steps to Reproduce: | |
Error Message: | |
Defect Number: | |
Enhancement Number: | |
Cause: |
Checking the kemp logs, observing that the real server goes down and up every minute. This causes the health checks of kemp to fail, subsequently marking the VIP as down. This causes the service to be unresponsive. |
Resolution: | Investigate on the real server why it is unable to respond to kemp health checks for the root cause. |
Workaround: | |
Notes: |
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