MELA LoadMaster's System Configuration options greyed out on Kemp360 Central
Information
Summary: |
This article outlines why some System Configuration features on Kemp360 Central may be greyed out when managing MELA LoadMasters. It also confirms where to get the virtual LoadMaster image to deploy a Metered/MELA LoadMaster and how to verify the correct image/license has been installed for MELA. |
Environment: |
Product: Metered Virtual LoadMaster (MELA) Version: Any Platform: Virtual Application: Any |
Question/Problem Description: |
How to deploy a Metered/MELA LoadMaster using the correct virtual image file to avoid any feature restrictions via Kemp360 Central. |
Steps to Reproduce: | |
Error Message: | |
Defect Number: | |
Enhancement Number: | |
Cause: |
If a non-SPLA/MELA Virtual LoadMaster has been activated against Kemp360 Central with a MELA license, the license subscription will prevent Central from managing the LoadMaster (allowing read access only). Features like LoadMaster Backup/Restore and Update LoadMaster Firmware via Kemp360 Central will be inaccessible and greyed out as a result:
The corresponding non-SPLA/MELA LoadMaster license will show the following "Support Until" and "License Type" values on the LoadMaster's Home screen under View License: |
Resolution: |
Please ensure that any Metered/MELA LoadMasters are deployed using the SPLA download like here. If the wrong image was used, please redeploy the LoadMaster using the correct SPLA/MELA image instead. The corresponding valid MELA LoadMaster license will show the following "Support Until" and "License Type" values on the LoadMaster's Home screen under View License: |
Workaround: | |
Notes: |
Metered/MELA LoadMaster Download: |