User bal and admin account was blocked
Information
Summary: |
Customer can't access to UI for administration. when see audit log via another account (only view permission) they see both account was blocked.Need help to reset the password |
Environment: |
Product: Loadmaster Version: Any Platform: Any Application: N/A |
Question/Problem Description: |
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Steps to Reproduce: | |
Error Message: | Denied access - too many failed attempts |
Defect Number: | |
Enhancement Number: | |
Cause: |
User account could have been locked after 3 failed attempts and need to wait 10 minutes for the bal account to be unblocked. If the password has been forgotten, one can reset the password with physical access to the Kemp using this process: https://support.kemptechnologies.com/hc/en-us/articles/9293725381773-How-To-Reset-Bal-Password-for-Kemp-Hardware-Unit However customer had restricted the Limit Concurrent Logins setting to 2 logins. So after he tried logging in with a 3rd user he was unable to login.
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Resolution: |
Increase Limit Concurrent Logins setting or potentially create more admin local users to bypass if user wrongly enters the password too many times Certificates & security > admin wui access > Limit Concurrent Logins
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Workaround: | |
Notes: | https://support.kemptechnologies.com/hc/en-us/articles/9293725381773-How-To-Reset-Bal-Password-for-Kemp-Hardware-Unit |