Why did I get an email notifying that the Ownership of the LoadMaster has Changed?
Information
Summary: |
This article outlines and explains the reason Progress/Kemp may send a notification email about a change of ownership after the customer performed a license update. |
Environment: |
Product: LoadMaster Version: Any Platform: Any Application: Any |
Question/Problem Description: |
After performing a license update, why did I get an email notifying that the Ownership of the LoadMaster has Changed? |
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Cause: |
A license update is performed using a valid Kemp ID and password. After successfully performing a license update, the customer receives an email from Progress/Kemp stating as follows. "The owner of the LoadMaster Serial Number "X" with "LoadMaster Model" + "subscription model" has been changed. This email will only be sent if the Kemp ID which the LoadMaster was previously licensed has changed when the license was updated. Please contact LoadMaster support if you are sure the Kemp ID has not changed since the previous license update or if you haven't performed a license update. It is important to highlight that this is a valid process to change the Administrative Ownership of the LoadMaster as described in this article How to transfer Administrative Ownership of a LoadMaster to a Different Kemp ID
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