Error when starting monitoring ports: "Can not find proper port ID, assigned default. NIC ports can mismatch!"
Information
Summary: |
Firmware issues related to NIC manfucaturer, resulting in an error |
Environment: |
Product: Flowmon probe Version: FOS 12.2.4 ISO Platform: HW |
Question/Problem Description: |
"We noticed that the monitoring port of the probe was not started. When the 'Start' button for the monitoring port is clicked from the GUI screen, the following message is displayed and it cannot be started. I rebooted Flowmon, but this did not improve the situation." |
Steps to Reproduce: | This issue only happens when the user tries to reinstall Flowmon probe which contains Myricom NICs (usually probes from 2020 and/or older) using the Flowmon 12.2.4 ISO image. |
Error Message: | |
Defect Number: | |
Enhancement Number: | |
Cause: | |
Resolution: | To fix this, it is possible to reinstall the probe using older ISO image (12.1.1) and then update to newer Flowmon versions. Alternatively, in case the reinstallation is not possible, please contact Flowmon support so we could provide you with the exact steps how to fix this issue when recovered from 12.2.4 ISO. |
Workaround: | |
Notes: |
Was this article helpful?
0 out of 0 found this helpful