How to confirm a duplicate IP
Information
Summary: |
Suddenly application stopped working through the LoadMaster. Still able to ping the Virtual Service IP, but it doesn't seem to be responding to anything else. |
Environment: |
Product: LoadMaster Version: Any Platform: Any Application: Any |
Question/Problem Description: |
The LoadMaster is not accepting any connections on the Virtual Service |
Steps to Reproduce: | Browse to FQDN |
Error Message: | Connection Refused |
Defect Number: | |
Enhancement Number: | |
Cause: |
There was a duplicate IP within the network using the same IP address as the Virtual Service.
Even though the IP address of the service is reachable through ping tests, run a packet capture to verify if any requests or traffic is making it to the service. To run a packet capture, go to:
A Virtual Service can also be de-activated/turned off within the configuration. If a service is de-activated it will no longer be able to respond to ICMP requests. If there are still successful pings after disabling a Virtual Service, this points directly to the issue being a duplicate IP.
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Resolution: |
Changed the IP of the Service to an available IP that was not in use. |
Workaround: | |
Notes: |