CVE-2015-7547 - Advisory

Security vulnerability - CVE-2015-7547 - has been identified which could lead to a stack-based buffer overflow. 

KEMP has determined that all LoadMasters are NOT affected as the libraries that we use do not contain this code.  


For further information on this vulnerability please see


KEMP is committed to resolving security vulnerabilities carefully and quickly.  If you think you have found a security flaw in a KEMP product, please send all supporting information to

Was this article helpful?

2 out of 2 found this helpful



Thanks for the timely information!