GA LMOS Release: 7.2.42.0

Release Date: April 5th, 2018

Release Highlights

  • Addressed a critical vulnerability (CVE-2018-9091) in the LoadMaster Operating System (LMOS)
  • Linux ‘top’ command available to monitor system resources
  • LDAP Authentication enhancements
  • Support for CenturyLink Cloud
  • Azure offline licensing support
  • Enhanced WAF log file handling

Recommended Reading:

How to upgrade my KEMP LoadMaster

Upgrading between Major Versions of LoadMaster Firmware

 

For full details on new features and issues resolved, consult the LoadMaster Release Notes

 

 

Download Links

LM-X3, LM-X15, LM-2400, LM-2600, LM-3000, LM-3400 LM-3600, LM-4000, LM-5000, LM-5300, LM-5400, LM-5600, LM-8000, LM-8020, LM-8020M

 

VLM-GEO, VLM-100, VLM-1000, VLM-200, VLM-2000, VLM-5000, VLM-10G

 

Bare Metal

 

MD5: a0a3554a543885706a62941ae3ae68b3

 

7.2.42.0.patch.64.bin

Amazon Web Services (AWS)

 

MD5:  863ddb63829b2674455ab9e443e066c9

 

For AWS VLMs running firmware versions previous to 7.1.34.1, you cannot use this upgrade patch. To deploy an updated VLM, backup your current VLM configuration and redeploy a new one through the AWS Marketplace.

 

7.2.42.0.patch.aws.bin

Microsoft Azure

 

MD5: dc5a4595682ba12b6aa9072f3f92ff19

 

For Azure VLMs running firmware versions previous to 7.1.34.1, you cannot use this upgrade patch. To deploy an updated VLM, backup your current VLM configuration and redeploy a new one through the Azure Marketplace.

7.2.42.0.patch.azure.bin

 

NOTE: This firmware is not suitable for LM-GEO, LM-2000, LM-2200, LM-2500, LM-3500, LM-5500, and the LM-Exchange.

If you do not see your model number listed, please see our End of Life models specified here.

Was this article helpful?

0 out of 0 found this helpful

Comments