Multi-Tenant LoadMaster MT_7.1-30 Release Notes

Refer to the sections below for details about firmware version MT_7.1-30. This was released on 3rd November 2015.

New Features

  • Application Program Interface (API) support added
  • DHCP support added

Feature Enhancements

  • After initially deploying a new Multi-Tenant LoadMaster, a prompt will now appear asking to set up the initial tenant LoadMaster.
  • The User Interface (UI) has been updated.
  • The speed of Virtual LoadMaster (VLM) instance creation has been increased.
  • The Multi-Tenant LoadMaster now comes with a pre-installed Virtual Network Function (VNF) package containing the latest LoadMaster firmware.

Known Issues

PD-10980

A critical vulnerability (CVE-2018-9091) in the Multi-Tenant LoadMaster Operating System (MT-LMOS) related to Session Management could allow an unauthorized, remote attacker to bypass security protections, gain system privileges, and execute elevated commands such as ls, ps, cat, and so on, thereby compromising the system. Through this remote execution, in certain cases, exposure of sensitive system data such as certificates, private keys, and other information may be possible.

Further information can be found here: Mitigation For Remote Access Execution Vulnerability.

PD-6487

The TPS counter on the home page is not relevant for the Multi-Tenant LoadMaster product and will be removed in a future release.

PD-6153

The current version of the Multi-Tenant LoadMaster does not work on the HP ProLiant DL320e bare metal platform.

PD-6509

The API command create instance does not allow the memory size to be set greater than 2048 MB.

Was this article helpful?

0 out of 0 found this helpful

Comments