Customers Receiving Notification to Reboot the LoadMaster

Problem:

An issue has been identified with LoadMaster devices’ license activation date changing to 19th or 20th Jun’20 and receiving notification in Web User Interface (WUI) to reboot LoadMaster device.

Cause:

A change to the licensing platform triggered this change.

Impact:

This issue does not impact any licensed features or expiration dates

Affected Products:

LoadMasters with Call Home (now Kemp Analytics) feature enabled and on running LMOS versions 7.2.48.0 & 7.2.48.1

Fix:

  1. Users can ignore the notification message and license activation date change. Reboot is not required.
  2. The licensing platform change in question has been rolled back.
Was this article helpful?

0 out of 0 found this helpful

Comments