LoadMaster Logs Stop Working
Information
Summary: |
Logging, syslog, and email logging stopped working on the LoadMaster |
Environment: |
Product: LoadMaster Version: 7.2.48 and above Platform: Any Application: Any |
Question/Problem Description: |
All forms of logging have stopped for a period of time. |
Steps to Reproduce: | |
Error Message: | |
Defect Number: | |
Enhancement Number: | |
Cause: |
LoadMaster runs "syslog-ng" process for logging. This process crashed at a certain point.
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Resolution: |
Deleted all entries of syslog under System Configuration > Logging Options > Syslog Options then re-add any IP you want. Once done syslog-ng should be restarted and logging should resume. |
Workaround: | |
Notes: |
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