Kemp Support, how can we help?

The latest application delivery knowledge and expertise at your fingertips.

VMware compatibility

 

Information

 

Summary:

VMware compatibility

Environment:

Product: LoadMaster

Version: Any

Platform: VMware

Application: Any

Question/Problem Description:

We are using VMware 6.5.0 version. We are going to update to VMware ESXi 7.0U3. Is Kemp compatible with this VMware version?

Steps to Reproduce:  
Error Message:  
Defect Number:  
Enhancement Number:  
Cause: This may come into question when upgrading the VMware platform.
Resolution: Yes, the LoadMaster VM is compatible with any version of VMware 4.x and above.
Workaround:  
Notes:  

Was this article helpful?
0 out of 0 found this helpful

Comments

Avatar

Timo Reindel

Your official guide at https://docs.progress.com/bundle/loadmaster-installation-guide-vmware-ga/page/Introduction.html states that you support VMware through ESXi 7.0 Update 3c (7.0.3).

What about newer versions? My customer is using ESXi 8.0.2.

Thanks in advance

1