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Troubleshooting a disconnected interface for hardware units

 

Information

 

Summary:

How to troubleshoot an interface that shows the "no link detected" status within System Configuration > Network Setup

Environment:

Product: LoadMaster

Version: Any

Platform: Any

Application: Any

Question/Problem Description:

One of my ports is not working. We're not sure if it's the cable or the NIC.

Steps to Reproduce:  
Error Message: No Link Detected
Defect Number:  
Enhancement Number:  
Cause:

There are three possible causes:

1. The cable may be faulty.

2. If this is a Fiber interface, the SFP may be faulty.

3. The NIC on the LoadMaster has died.

Resolution:

1. Replace the cable.

2. Replace the SFP card.

3. Contact Kemp Support if the above two resolutions don't resolve the problem, as the unit will need to be RMA'd.

Workaround:  
Notes:

https://support.kemptechnologies.com/hc/en-us/articles/201870787-Contact-Support

 


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