Kemp Support, how can we help?

The latest application delivery knowledge and expertise at your fingertips.

OpenSSL vulnerability CVE-2022-2274

 

Information

 

Summary:

Details about vulnerability CVE-2022-2274.

Environment:

Product: Flowmon OS

Version: 12.1.0

Platform: All

Question/Problem Description:

Is the Flowmon OS affected by vulnerability CVE-2022-2274?

Steps to Reproduce:  
Error Message:  
Defect Number:  
Enhancement Number:  
Cause:  
Resolution: Flowmon OS 12.1.0 uses OpenSSL 1.0.2k which is not affected by this vulnerability. Whatsmore it is affecting only RSA with 2048b key length and Flowmon OS is using 4096b keys for TLS connections by default. 
Workaround:  
Notes: https://nvd.nist.gov/vuln/detail/CVE-2022-2274

Comments