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How to Change Ownership/Progress ID associated with a LoadMaster(s)

 

Information

 

Summary:

In some cases, there may be a requirement to change the administrative ownership of a LoadMaster from one Progress ID email to another.

Environment:

Product: LoadMaster 

Version: Any 

Platform: Any

Application: Any

Question/Problem Description:

How to Change Administrative Ownership/Progress ID associated with a LoadMaster(s)

Steps to Reproduce:  
Error Message:  
Defect Number:  
Enhancement Number:  
Cause:

There can be several reasons form needing to change the Progress ID associated a LoadMaster(s). Some reasons include:

  1. The Administrators email Address has changed.
  2. The Company name and respective details have changed where the changes need to be reflected on the LoadMaster(s).
  3. The team or personnel in charge of managing the LoadMaster(s) has changed.
Resolution:

To perform the change of administrative ownership from one Progress lD to a new email address, please ensure that the new email has been registered as a valid Progress ID.

To register an email as a Progress ID please refer to the following link:

https://sso.kemptechnologies.com/register

Once a email has been registered as a Progress ID, the LoadMaster(s) will need to be updated locally to reflect the change in ownership.

 

To update the LoadMaster(s) please complete the following steps:

 

Option 1: The LoadMaster(s) has access to the internet use Online Licensing to perform the update:

  1. Access the LoadMaster Web User Interface (WUI).
  2. Navigate to System Configuration > System Administration > License Management.
  3. Select Online Licensing and enter the NEW Progress ID email address and password. (The order ID is optional and can be left blank).
  4. Click Update License/Owner.

Option 2: The LoadMaster(s) does not have direct internet access do Offline Licensing:

  1. Navigate to System Configuration > System Administration > License Management.
  2. Select Offline Licensing and click the Get License link.
  3. Select the LoadMaster Type (Hardware, Virtual, ....)
  4. Enter the NEW Prorgess ID email and password (The order ID is optional and can be left blank).
  5. Upon completion, the new license blob will be forwarded via email to the owner of the new Progress ID
  6. This is only required if on top of the Owner change the License would have changed. (Like Support Extended or Subscription changes)
  7. Copy and paste the License, from start to finish, into the License box.
  8. Click Update License.

 

Option 3: The Workstation has access to the internet, but it cannot connect to the LoadMaster web User interface.

 

Option 1:

  1. Navigate to System Configuration > System Administration > License Management.
  2. Select Offline Licensing and click the Get License link.
  3. Copy the offline licensing URL the LoadMaster has generated into a browser that has internet access and most Information will be pre-populated

Option 2:

  1. Go to https://licensing.kemp.ax/offline
  2. Choose the LoadMaster Type (Hardware, Virtual, ....)
  3. Manually enter the Serial Number, LoadMaster Access Code, Firmware Version
  4. Enter the new Progress ID and password (The order ID is optional and can be left blank).
  5. Upon completion, the new license blob will be forwarded via email to the owner of the new Progress ID
  6. This is only required if on top of the Owner change the License would have changed. (Like Support Extended or Subscription changes)
  7. Copy and paste the License, from start to finish, into the License box.
  8. Click Update License.
Workaround:  
Notes:  

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