How to Change Ownership/Progress ID associated with a LoadMaster(s)
Information
Summary: |
In some cases, there may be a requirement to change the administrative ownership of a LoadMaster from one Progress ID email to another. |
Environment: |
Product: LoadMaster Version: Any Platform: Any Application: Any |
Question/Problem Description: |
How to Change Administrative Ownership/Progress ID associated with a LoadMaster(s) |
Steps to Reproduce: | |
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Cause: |
There can be several reasons form needing to change the Progress ID associated a LoadMaster(s). Some reasons include:
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Resolution: |
To perform the change of administrative ownership from one Progress lD to a new email address, please ensure that the new email has been registered as a valid Progress ID. To register an email as a Progress ID please refer to the following link: https://sso.kemptechnologies.com/register Once a email has been registered as a Progress ID, the LoadMaster(s) will need to be updated locally to reflect the change in ownership.
To update the LoadMaster(s) please complete the following steps:
Option 1: The LoadMaster(s) has access to the internet use Online Licensing to perform the update:
Option 2: The LoadMaster(s) does not have direct internet access do Offline Licensing:
Option 3: The Workstation has access to the internet, but it cannot connect to the LoadMaster web User interface.
Option 1:
Option 2:
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Workaround: | |
Notes: |