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Window 7 clients unable to Connect with Exchange Server

 

Information

 

Summary:

Windows 7 client unable to connect with Exchange server using KEMP.

Environment:

Product: Loadmaster

Version: Any

Platform: Windows 7

Application: Exchange

Question/Problem Description:

Not able to connect the mail connectivity outlook from Windows 7 system.

Steps to Reproduce:  
Error Message:  
Defect Number:  
Enhancement Number:  
Cause:

Enable TLS1.0 and TLS1.1 for windows 7.
Virtual Services -> View/Modify Services -> Exchange 2016 HTTPS - Modify -> SSL Options -> Supported Protocols.

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Also, change the cipher set to default instead of using best practices.
Virtual Services -> View/Modify Services -> Exchange 2016 HTTPS - Modify -> SSL Options -> Cipher Set.

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Resolution:  
Workaround:  
Notes: Update to enable TLS 1.1 and TLS 1.2 as default secure protocols in WinHTTP in Windows

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