Window 7 clients unable to Connect with Exchange Server
Information
Summary: |
Windows 7 client unable to connect with Exchange server using KEMP. |
Environment: |
Product: Loadmaster Version: Any Platform: Windows 7 Application: Exchange |
Question/Problem Description: |
Not able to connect the mail connectivity outlook from Windows 7 system. |
Steps to Reproduce: | |
Error Message: | |
Defect Number: | |
Enhancement Number: | |
Cause: |
Enable TLS1.0 and TLS1.1 for windows 7.
|
Resolution: | |
Workaround: | |
Notes: | Update to enable TLS 1.1 and TLS 1.2 as default secure protocols in WinHTTP in Windows |
Was this article helpful?
0 out of 0 found this helpful