Kemp Support, how can we help?

The latest application delivery knowledge and expertise at your fingertips.

Installing a single node into a HA-pair. The firmware versions are not matching. Is it possible to apply or downgrade the firmware version to a non LTS or GA

 

Information

 

Summary:

Installing a single node into a HA-pair. The firmware versions are not matching. Is it possible to apply or downgrade the firmware version to a non LTS or GA

Environment:

Product: LoadMaster

Version: 7.2.48.1

Platform: Any 

Application: Any

Question/Problem Description:

Installing a single node into a HA-pair. The firmware versions are not matching. Is it possible to apply or downgrade the firmware version to a non LTS or GA

Steps to Reproduce:  
Error Message:  
Defect Number:  
Enhancement Number:  
Cause:  
Resolution: When adding a single Kemp node into an existing HA-pair, we would recommend updating both nodes of the HA-pair to latest TLS version of LoadMaster v7.2.48.7. If each node is running on a different version of firmware, its possible it can cause issues configuration  issues during a failover.
Workaround:  
Notes:

https://support.kemptechnologies.com/hc/en-us/articles/360051367351-Download-LoadMaster-Firmware-GA-LTS-LTSF-EA-


Comments