What value should I set the "HA Timeout" parameter in my LM-3600 (i.e. currently default 9-seconds)?

0

To whom it may concern:

I feel like the time it takes for my HA pair to fail-over from master to standby and vice-versa while upgrading is taking too longer; it is OK to reduce the 9-s default to the minimum limit of 3-s. The reason I ask, is that it's especially troublesome for our production environment even in low usage time where am waiting for the standby machine to kick in...

Cheers,

Yomi

P.S. I would assume if there is a temporary glitch (i.e. more than 3 seconds) in the primary pair during the day and then of-course it will switch to the secondary; had a similar issue with my ohter F5 devices

2 comments

Avatar
0
Mark Deegan

Hello Yomi,

The default timeout of 9 seconds is the recommended setting for most setups. Reducing this timeout value may cause unexpected failovers due to a network issue like a broadcast storm or flooding. I would only set this to a lower value if you have a dedicated direct HA interface such as a direct connect cable from one LM to another on ETH1 and both devices are within 10 meters of each other.

best regards

Mark

Avatar
0
abayomi.soyeju

Thanks Mark, I think you gave me a similar response last year. I couldn't recall if it was because we set up eth7 as our heartbeat device (i.e. direct cable), which apparently is wrong and we need to eventually move it eth0 if we want to do that.

Cheers!