RDSH loadbalancing NLA

0

Hello,

 

We are trying to load-balance (internal) a RDSH farm (just some servers, so not a real farm). We have disable NLA on the Windows 2012 RDS hosts.

Unfortunatly when we try to connect we get a warning that the identity of the computer cannot be verified. We can get around this issue by disabling server authentication completly, but we are unable to change this setting on all thin clients!

How do/can we get around this issue?

0 comments