Exchange 2016 Load balacning via VPN issue

0

Hi,

I've just got my KEMP VLM and since the first test worked like a charm i decided to change my DNS for MAIL.COMPANY.COM to the IP-address of the Virtual Services (i used the SMTP and Reencrypted template)

When connected to the internal LAN and to the internet (Outlook AnyWhere) everything is working as expected, but when a VPN is started to the company network Outlook will not start and OWA is also not accessible.

While connected via VPN and LAN the FQDN for MAIL.COMPANY.COM will resolve to the Virtual Service IP
When I put the direct IP address of an Exchange server (while connected to VPN) it works instantly.

Any ideas?


 

 

2 comments

Avatar
0
Tony Vaughan

Hello,

A common issue with VPNs being used with the LoadMaster is the MTU size
the MTU may need to be lowered on the LoadMaster from the default 1500

please see this link for more details on this topic
https://support.kemptechnologies.com/hc/en-us/articles/210567563-Decreasing-LoadMaster-MTU-to-support-VPN-client-traffic

 

Avatar
0
helpdesk

Hi Tony,

Thanks for the reply.
Just lowered the MTU on the loadmaster interfaces, but still no connection.

The article states that MTU should be lowered to same as VPN connection. How to determine the MTU size used for the VPN connection?

The ping test via VPN to google is only successful when using 1372 or lower