I have setup our KEMP to send syslogs to our rsylog server. Nothing seems to be flowing. While setting up the syslogs I noticed I could not setup the port to use just the IP.

Am I missing something?

1 comment

Barry Gleeson

Hi Leonardo,
The only configuration is required is to add the IP addresses under:

System Configuration-Logging Options-Syslog Options.
(Note that the Ip's set cascade in an upwards direction, so a syslog server set for info messages will receive all messages for higher severities also)

The Syslog messages are sent over UDP Port 514

You could run a TCPDump to see if syslog traffic is leaving the LM. Here is a guide on how to run a TCPDump -