The remote server returned an error (404 Not Found)

0

I am using the Beta v2 Download. Kemp version is 7.1-16

When I try to use the Initialize-KempLoadBalancer cmdlet, I am getting the error below. It doesn't matter if I use the FQDN of the Kemp cluster or an individual server (EX: kemp-cluster.domain.com or kemp-01.domain.com) or just the name (kemp-cluster, kemp-01) or the IP address of either the cluster or an individual server.

Unless overridden using a local -LoadBalancer parameter, all commands will now be directed to kemp-cluster.domain.com
The remote server returned an error: (404) Not Found.
No changes made to stored credentials.

If I intentionally enter the wrong credentials it at least tells me that, so I know that's not the issue and that it is contacting the load balancer.

2 comments

Avatar
0
Nebraska Furniture Mart

I should also state that I tested this on the latest WMF 5.0 Preview (September) as well as Version 4 and the behavior is the same.

Avatar
0
bcloud

I hope you figured it out in the meantime :-).

But to anyone reading this, I had the same problem. The solution was to "Enable API Interface" on the Load Balancer in "Miscellaneous Options/Remote Access".