Connection error when trying to load balance SMTP

0

Trying to lb SMTP through the Kemp in order to provide a load balanced solution for the copiers.

If I telnet in to the 2 Exchange boxes, no problem. Everything OK. Tarpitting was set to 00:00:05, but I have reduced this to 00:00:00 to troubleshoot.

When connecting to the Kemp VIP I get a connection error : refused.

If I disable the SMTP VIP then re-enable, it'll work for a short period of time, but always fails soon thereafter.

It worked perfectly for a few months but now nothing I set (NAT, persistence, test probes etc) works.

This VLM also load balances https 443 for Outlook etc, with NO PROBLEMS AT ALL : PERFECT.

Any ideas ?

Kemp Version :

VLM 200 v7.1-16

1 comment

Avatar
0
Christian Scheller

In case the issue still persists, check the Exchange relay options regarding allowed IP/Ranges. In addition, the IIS log might provide further context. You might also consider upgrading your firmware to try and help fix it. In addition, you can always create a support case through the portal.