Load Master Linux Integration Services for Hyper-V

0

Hello,

What version of Linux is running on KEMP for Hyper-V 2012 virtual load master?
When the Load Master is imported into Hyper-V, I can see a warning message under networking (The status is degraded because the Integration Services requires upgrade).
I need to update the IC for Load Master VLM for Hyper-V.

Please help.

Thank you,

2 comments

Avatar
0
peter.forster

Hi,
I do not think this will be possible to upgrade the IC's as you do not have root access to the underlying Linux system - this is necessary to install the latest IC's for Hyper-V

Avatar
0
charbel.nemnom

Thanks for the reply,
KEMP released two versions of the LoadBalancer one for Hyper-V 2008/r2 and another image for Hyper-V 2012/r2, they should include the latest IC's before shipping it, in this case the customer won't be worried about the upgrade. Since Hyper-V reported that the IC needs to be upgraded for better performance, this is really a must, and I noticed that mouse and keyboard are not working properly when you connect to the VM as well. Hopefully this could be solved! Thanks,