LoadMaster 7.1.34.1 - VLM-2000

0

Hello,

 

I have a question regarding updating VLM-2000 to 7.1.34.1. 

 

Under the release notes on the following page, https://support.kemptechnologies.com/hc/en-us/articles/210450443-Release-Notice-LoadMaster-7-1-34-1, VLM-2000 is supported, however it's not listed on the download page.

Is it not supported by the latest release? If it is, which one do I download? 

 

https://support.kemptechnologies.com/hc/en-us/articles/202433868-Current-GA-Release?flash_digest=a870476ab8c0236af713269c4ece25f982680a9a

Downloads: 

LM-Exchange, LM-2200, LM-2600

LM-2400, LM-3000, LM-3600, LM-4000, LM-5000, LM-5300, LM-5400, LM-8000

1 comment

Avatar
1
Mark Deegan

Hello Aaron,

the download page above is for the hardware LoadMasters, here is the link for the the virtual Load masters. VLM-2000 is specified in this download location

https://support.kemptechnologies.com/hc/en-us/sections/200273989-Firmware-Downloads-Virtual

regards

Mark