Configuring Crashplan backup service problem

0

Hi,
I'm trying to loadbalancing my Crashplan Backup Server but I'm facing problem, since it seems that Kemp filter or change packets that arrives to the server.
As in the image, if I do "telnet REAL_SERVER_IP 443" it responds wiht a specific message (first column of cmd), while if i do "telnet Vitual_IP 443" it seems that something is blocking the request.

 

Can someone help me?

 

Thank you




3 comments

Avatar
Christian Scheller Official comment

Hi,

in both cases you are accessing a service on Port 443 that requires a SSL handshake to complete, which does not take place in your telnet session. Instead of using telnet (which is useful to check connectivity) you should try and use a browser to connect and verify if it's working or not. In addition, since the VIP and the Real Server are in different subnets, you should enable the "Subnet Originating Requests" option either on the virtual service basis or globally under "Network Options".

 

You will find log messages in "System Message File" or "Warning message File" that will help you troubleshoot further if needed.

Best Regards
KEMP Customer Service

 

 

Avatar
0
luca.lupitimini

I cannot use a browser to test it since it is not a webservice unfortunately.

I've tried also to use a different port but the result is the same; "Subnet originating request" option is already enabled, and I've tried to turn off windows firewall on the Real Server, just to b sure that it was not blocking traffic from Kemp.

Avatar
0
luca.lupitimini

Solved, it was the initiating protocols