Impact of CVE-2016-5195 (Dirty Cow) on Kemp Hardware Load Balancers?

0

With Kemp hardware load balancers being based on Linux OS, could someone update the community on what the impact of the CVE-2016-5195 (also known as Dirty Cow) vulnerability is please?

 

Full details on the vulnerability are available at ... https://access.redhat.com/security/cve/CVE-2016-5195

 

Apologies if this has already been addressed, I have tried searching all resources on the Kemp website but have not found anything relevant.

 

Thank you.

1 comment

Avatar
0
Darren Morrissey

Yes this vulnerability exists on the Load Master but we can't be exploited. This will be patched in 7.1.37 which will be released in January.