Template Upgrade

0

On the KEMP Website we found Template Files for Download.

e.g. for Exchange >>  "Exchange 2013 (LoadMaster 7.2.37.1 & newer)  >> "Core services: MAPI, SMTP and Unified HTTP/HTTPS"

How can we verify that the downloadable Template is newer then the Template we allready use.

Information from the KEMP Website of our LM2600 (Virtual Services > Manage Templates):

Exchange 2013 HTTPS  says ".. Requires version 7.1-16. (Version 1.6.4)"

We searched for Release Notes or Technical Documentation online on the  KEMP Website but could´nt find any information about upgrading Templates.

 

 

3 comments

Avatar
0
Tony Vaughan

Hello,

when looking at templates on the website for example "Exchange 2013 (LoadMaster 7.2.37.1 & newer)"
the 7.2.37.1 is the minimum firmware version that needs to run on the LoadMaster in order for this template to be deployed successfully
the reason for the different templates is that the newer firmware on the LoadMaster can change or add new features

if the website doesn't show the template version number it should be seen in the comment section once they are installed



 

Avatar
0
it

Hello Tony,

thanks for your reply

Basically, are Template Upgrades recommended? Or should it be fine, to do nothing at all? We have installed the newest firmwar on our LM 2600 ( Vers:7.2.43.0.16425.RELEASE).

The Template Version Information as posted initially is taken from the Comment Section of our LM2600  (Exchange 2013 HTTPS  says ".. Requires version 7.1-16. (Version 1.6.4)).

 

 

 

 

Avatar
0
Tony Vaughan

Hello,

I would recommend downloading the newer templates for example "Exchange 2013 (LoadMaster 7.2.37.1 & newer"
you can still use the older templates that you already have on the LoadMaster but you may need to perform extra steps

for example the ESP options changed between version "Exchange 2013 (LoadMaster 7.1.28a & newer" & "Exchange 2013 LoadMaster 7.2.37.1"
so that now the default is to use client side authentication set to "forms based"  and server side authentication side to " forms based"
on previous firmware there wasn't an option for server side authentication be set to " forms based"
so it also didn't exist in that previous template

please let me know if this makes sense or if you need more details