Radius authentication failed

0

Hallo,

Radius authentication fails if password with special characters(§,ü,ö,ä)

 

Radius Server is a Windows 2016 Server

4 comments

Avatar
0
Tony Vaughan

Hello Roman,

what version of firmware are you currently running
can you confirm that "Logon Transcoding is enabled"


Reference from our document
https://support.kemptechnologies.com/hc/en-us/articles/203125029-Edge-Security-Pack-ESP-

Logon Transcode

Enable or disable the transcode of logon credentials, from ISO-8859-1 to UTF-8, when required.

If this option is disabled, log in using the format that the client dictates. If this option is enabled, check if the client uses UTF-8. If the client does not use UTF-8, use ISO-8859-1.

Avatar
0
roman.steininger

Hello,

LoadMaster Version: 7.2.43.0.16425.RELEASE

My Settings:

The Test User Logon fails on the Radius Server with the Error: Network Policy Server denied access to a user.

The logon is OK if the Test User has not special character.

The logon fails also if the Setting Logon Transcoding is disabled.

lg

Roman

 

LG

Roman

Avatar
0
Tony Vaughan

Hi Roman,

I looked in to this and have seen a similar request on firmware 7.2.40
in the request it was confirmed that the LoadMaster was using utf8 format for the special characters when logon transcoding is enabled,

Can you confirm that special characters work when contacting the Radius server directly?

Avatar
0
roman.steininger

Hello,

Yes, I can conform hat special characters work when contacting the Radius server directly.