User address for server NAT missing in Kemp free LB

0

Hi, 

I'm running a free version of a Kemp LoadMaster LB for various tests. I want to add some virtual services on the LM, and I wanted to use the "Use address for server NAT" option in the VS. 

However I don't see it on the free version of the LB. I also have a production Kemp LM 2000+, and VSs on the licensed LM have the "Use address for server NAT" option available in the VS configuration settings. Is this a limitation of the free version, or is it a bug on my test LM? 

I'm putting a screenshot of the VS that is missing this option. 

 

Thanks!

1 comment

Avatar
0
anegroiu

Disregard this post! I found the answer to my question. It was a "user issue". The cause was that "Enable Server NAT" was unchecked under "System configuration > Miscellaneous Options > Network Options". This made the "Use Address for Server NAT" option unavailable in the VS settings.